summaryrefslogtreecommitdiffstats
path: root/tools/test/h5repack/CMakeLists.txt
diff options
context:
space:
mode:
authorDana Robinson <derobins@hdfgroup.org>2020-04-25 23:49:04 (GMT)
committerDavid Young <dyoung@hdfgroup.org>2020-05-20 14:37:20 (GMT)
commit3efed9c1110521a8361603436984a677f2bbea29 (patch)
tree5b676c2e131f18603b23dc8c67b142ded45ae3f9 /tools/test/h5repack/CMakeLists.txt
parent97431e256b70a393605d515f186e914a044a3fee (diff)
downloadhdf5-3efed9c1110521a8361603436984a677f2bbea29.zip
hdf5-3efed9c1110521a8361603436984a677f2bbea29.tar.gz
hdf5-3efed9c1110521a8361603436984a677f2bbea29.tar.bz2
Fixes for warnings in the tools code.
Diffstat (limited to 'tools/test/h5repack/CMakeLists.txt')
-rw-r--r--tools/test/h5repack/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/test/h5repack/CMakeLists.txt b/tools/test/h5repack/CMakeLists.txt
index 6f0b284..54cff64 100644
--- a/tools/test/h5repack/CMakeLists.txt
+++ b/tools/test/h5repack/CMakeLists.txt
@@ -28,7 +28,7 @@ set (REPACK_COMMON_SOURCES
)
add_executable (h5repacktest ${REPACK_COMMON_SOURCES} ${HDF5_TOOLS_TEST_H5REPACK_SOURCE_DIR}/h5repacktst.c)
target_include_directories (h5repacktest
- PRIVATE "${HDF5_TOOLS_SRC_H5REPACK_SOURCE_DIR};${HDF5_TOOLS_DIR}/lib;${HDF5_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>"
+ PRIVATE "${HDF5_TOOLS_SRC_H5REPACK_SOURCE_DIR};${HDF5_TOOLS_DIR}/lib;${HDF5_SRC_DIR};${HDF5_TEST_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>"
)
if (NOT ONLY_SHARED_LIBS)
TARGET_C_PROPERTIES (h5repacktest STATIC)