summaryrefslogtreecommitdiffstats
path: root/tools/test/h5repack/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2018-04-10 15:52:18 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2018-04-10 15:52:18 (GMT)
commitdf83d7813466fcb38b344361960681354a54af2a (patch)
tree8a201de5c0f44e9d2ac3404adbea0a590bc32621 /tools/test/h5repack/CMakeLists.txt
parent744d2d3d8c5660dd9758c74cf9d3c76bc172cdf3 (diff)
downloadhdf5-df83d7813466fcb38b344361960681354a54af2a.zip
hdf5-df83d7813466fcb38b344361960681354a54af2a.tar.gz
hdf5-df83d7813466fcb38b344361960681354a54af2a.tar.bz2
HDFFV-10444 fix so numbers and merge java test changes
Diffstat (limited to 'tools/test/h5repack/CMakeLists.txt')
-rw-r--r--tools/test/h5repack/CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/h5repack/CMakeLists.txt b/tools/test/h5repack/CMakeLists.txt
index 50eb0af..dbe80f7 100644
--- a/tools/test/h5repack/CMakeLists.txt
+++ b/tools/test/h5repack/CMakeLists.txt
@@ -45,12 +45,12 @@ set_target_properties (h5repacktest PROPERTIES FOLDER tools)
add_library (${HDF5_TOOL_PLUGIN_LIB_TARGET} SHARED dynlib_rpk.c)
TARGET_C_PROPERTIES (${HDF5_TOOL_PLUGIN_LIB_TARGET} SHARED " " " ")
target_link_libraries (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TEST_LIB_TARGET})
- H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TOOL_PLUGIN_LIB_NAME} SHARED ${HDF5_PACKAGE_SOVERSION})
+ H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_TARGET} ${HDF5_TOOL_PLUGIN_LIB_NAME} SHARED "LIB")
add_library (${HDF5_TOOL_PLUGIN_LIB_VTARGET} SHARED dynlib_vrpk.c)
TARGET_C_PROPERTIES (${HDF5_TOOL_PLUGIN_LIB_VTARGET} SHARED " " " ")
target_link_libraries (${HDF5_TOOL_PLUGIN_LIB_VTARGET} ${HDF5_TEST_LIB_TARGET})
- H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_VTARGET} ${HDF5_TOOL_PLUGIN_LIB_VNAME} SHARED ${HDF5_PACKAGE_SOVERSION})
+ H5_SET_LIB_OPTIONS (${HDF5_TOOL_PLUGIN_LIB_VTARGET} ${HDF5_TOOL_PLUGIN_LIB_VNAME} SHARED "LIB")
# make plugins dir
file (MAKE_DIRECTORY "${CMAKE_BINARY_DIR}/plugins")