summaryrefslogtreecommitdiffstats
path: root/tools/test/h5repack/Makefile.am
diff options
context:
space:
mode:
authorJacob Smith <jake.smith@hdfgroup.org>2019-05-30 20:45:53 (GMT)
committerJacob Smith <jake.smith@hdfgroup.org>2019-05-30 20:45:53 (GMT)
commita648183cc38e71f7393702c3ad11bf5ccb7a74a4 (patch)
treeb2991dd1def27c0ede088f8f4d8a95b1b2b21676 /tools/test/h5repack/Makefile.am
parent449d6807d5f81eff9db7356eed918d459154ee6c (diff)
downloadhdf5-a648183cc38e71f7393702c3ad11bf5ccb7a74a4.zip
hdf5-a648183cc38e71f7393702c3ad11bf5ccb7a74a4.tar.gz
hdf5-a648183cc38e71f7393702c3ad11bf5ccb7a74a4.tar.bz2
Add initial failing test for h5repack copying external data into new file.
Diffstat (limited to 'tools/test/h5repack/Makefile.am')
-rw-r--r--tools/test/h5repack/Makefile.am2
1 files changed, 2 insertions, 0 deletions
diff --git a/tools/test/h5repack/Makefile.am b/tools/test/h5repack/Makefile.am
index 59d7a6a..ff950e4 100644
--- a/tools/test/h5repack/Makefile.am
+++ b/tools/test/h5repack/Makefile.am
@@ -22,10 +22,12 @@ include $(top_srcdir)/config/commence.am
AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/tools/lib -I$(top_srcdir)/tools/src/h5repack
# Test programs and scripts
+TEST_PROG=h5repackgentest
TEST_SCRIPT=h5repack.sh
noinst_PROGRAMS=h5repacktst testh5repack_detect_szip
+check_PROGRAMS=$(TEST_PROG)
SCRIPT_DEPEND=../../src/h5repack/h5repack$(EXEEXT) h5repacktst$(EXEEXT)
if HAVE_SHARED_CONDITIONAL
if USE_PLUGINS_CONDITIONAL