summaryrefslogtreecommitdiffstats
path: root/tools/test/misc/vds/CMakeLists.txt
diff options
context:
space:
mode:
authorAllen Byrne <byrn@hdfgroup.org>2020-10-16 17:15:29 (GMT)
committerAllen Byrne <byrn@hdfgroup.org>2020-10-16 17:15:29 (GMT)
commitec13e5f872108a14b605b6b0e7d6cb7989ec76f8 (patch)
tree620284a6f74d80f505eb0d41778ab594f15ebb21 /tools/test/misc/vds/CMakeLists.txt
parent2277865c6083e9c34369606dfcd3e551af891978 (diff)
downloadhdf5-ec13e5f872108a14b605b6b0e7d6cb7989ec76f8.zip
hdf5-ec13e5f872108a14b605b6b0e7d6cb7989ec76f8.tar.gz
hdf5-ec13e5f872108a14b605b6b0e7d6cb7989ec76f8.tar.bz2
OESS-98 add CMake option to build plugins project within hdf5
Diffstat (limited to 'tools/test/misc/vds/CMakeLists.txt')
-rw-r--r--tools/test/misc/vds/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/test/misc/vds/CMakeLists.txt b/tools/test/misc/vds/CMakeLists.txt
index b0d8ab3..e8eb960 100644
--- a/tools/test/misc/vds/CMakeLists.txt
+++ b/tools/test/misc/vds/CMakeLists.txt
@@ -3,7 +3,7 @@ project (HDF5_TOOLS_TEST_MISC_VDS C)
macro (ADD_H5_GENERATOR genfile)
add_executable (${genfile} ${HDF5_TOOLS_TEST_MISC_VDS_SOURCE_DIR}/${genfile}.c)
- target_include_directories (${genfile} PRIVATE "${HDF5_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
+ target_include_directories (${genfile} PRIVATE "${HDF5_SRC_DIR};${HDF5_SRC_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
if (NOT ONLY_SHARED_LIBS)
TARGET_C_PROPERTIES (${genfile} STATIC)
target_link_libraries (${genfile} PRIVATE ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})