summaryrefslogtreecommitdiffstats
path: root/tools/test/perform/CMakeLists.txt
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@lbl.gov>2020-07-03 16:28:12 (GMT)
committerQuincey Koziol <koziol@lbl.gov>2020-07-03 16:28:12 (GMT)
commit13c9b3768e6193db89d06faf59194b77d7747f45 (patch)
tree7a18fc179a15db9b1ddfeadcbe62570aa9ae63d4 /tools/test/perform/CMakeLists.txt
parent7443e5d53d1c6f15e095de7c44bcc3a5a46d9cf7 (diff)
downloadhdf5-13c9b3768e6193db89d06faf59194b77d7747f45.zip
hdf5-13c9b3768e6193db89d06faf59194b77d7747f45.tar.gz
hdf5-13c9b3768e6193db89d06faf59194b77d7747f45.tar.bz2
Address CMake and deprecated API build failures from monotonic timer patch.
Diffstat (limited to 'tools/test/perform/CMakeLists.txt')
-rw-r--r--tools/test/perform/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/tools/test/perform/CMakeLists.txt b/tools/test/perform/CMakeLists.txt
index 6780c06..3c45e85 100644
--- a/tools/test/perform/CMakeLists.txt
+++ b/tools/test/perform/CMakeLists.txt
@@ -78,7 +78,7 @@ set (chunk_cache_SOURCES
${HDF5_TOOLS_TEST_PERFORM_SOURCE_DIR}/chunk_cache.c
)
add_executable (chunk_cache ${chunk_cache_SOURCES})
-target_include_directories (chunk_cache PRIVATE "${HDF5_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
+target_include_directories (chunk_cache PRIVATE "${HDF5_TEST_SRC_DIR};${HDF5_SRC_DIR};${HDF5_BINARY_DIR};$<$<BOOL:${HDF5_ENABLE_PARALLEL}>:${MPI_C_INCLUDE_DIRS}>")
if (NOT BUILD_SHARED_LIBS)
TARGET_C_PROPERTIES (chunk_cache STATIC)
target_link_libraries (chunk_cache PRIVATE ${HDF5_TOOLS_LIB_TARGET} ${HDF5_LIB_TARGET})