summaryrefslogtreecommitdiffstats
path: root/tools/test/perform/Makefile.am
diff options
context:
space:
mode:
authorRay Lu <songyulu@hdfgroup.org>2018-11-15 15:43:46 (GMT)
committerRay Lu <songyulu@hdfgroup.org>2018-11-15 15:43:46 (GMT)
commite07d097da16a69cdd3d0d305595b241e6cf39f60 (patch)
tree01f90d465371c02fe22c6b25d19f6e6abe0824be /tools/test/perform/Makefile.am
parent73f881a8385fffc7b48f3c2ec3ba538425966cbb (diff)
parentcd13d24e5140578a880aebe4e2d8b899179d0870 (diff)
downloadhdf5-e07d097da16a69cdd3d0d305595b241e6cf39f60.zip
hdf5-e07d097da16a69cdd3d0d305595b241e6cf39f60.tar.gz
hdf5-e07d097da16a69cdd3d0d305595b241e6cf39f60.tar.bz2
Merge pull request #1316 in HDFFV/hdf5 from ~SONGYULU/hdf5_ray:bugfix/HDFFV-10601-issues-with-chunk-cache-hash to develop
* commit 'cd13d24e5140578a880aebe4e2d8b899179d0870': HDFFV-10601: I added error checking to the HDF5 functions. HDFFV10601: Adding performance test to verify the improvement. HDFFV-10601: I changed to a better way to calculate the number of chunks in a dataset. HDFFV-10601 Issues with chunk cache hash value calcuation:
Diffstat (limited to 'tools/test/perform/Makefile.am')
-rw-r--r--tools/test/perform/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/perform/Makefile.am b/tools/test/perform/Makefile.am
index 5a89a66..39800d7 100644
--- a/tools/test/perform/Makefile.am
+++ b/tools/test/perform/Makefile.am
@@ -50,12 +50,12 @@ if BUILD_PARALLEL_CONDITIONAL
TEST_PROG_PARA=h5perf perf
endif
# Serial test programs.
-TEST_PROG = iopipe chunk overhead zip_perf perf_meta h5perf_serial $(BUILD_ALL_PROGS)
+TEST_PROG = iopipe chunk chunk_cache overhead zip_perf perf_meta h5perf_serial $(BUILD_ALL_PROGS)
# check_PROGRAMS will be built but not installed. Do not any executable
# that is in bin_PROGRAMS already. Otherwise, it will be removed twice in
# "make clean" and some systems, e.g., AIX, do not like it.
-check_PROGRAMS= iopipe chunk overhead zip_perf perf_meta $(BUILD_ALL_PROGS) perf
+check_PROGRAMS= iopipe chunk chunk_cache overhead zip_perf perf_meta $(BUILD_ALL_PROGS) perf
h5perf_SOURCES=pio_perf.c pio_engine.c
h5perf_serial_SOURCES=sio_perf.c sio_engine.c