summaryrefslogtreecommitdiffstats
path: root/tools/test/perform/Makefile.am
diff options
context:
space:
mode:
authorSongyu Lu <songyulu@barracuda.ad.hdfgroup.org>2018-11-13 17:37:29 (GMT)
committerSongyu Lu <songyulu@barracuda.ad.hdfgroup.org>2018-11-13 17:37:29 (GMT)
commit2fe10c647c003eaba2f84d52daaae23c3341916a (patch)
treeff750e08c213682880b5f25abbd971f51ac8edc1 /tools/test/perform/Makefile.am
parent3a13bb72e8d33808eb3bfd68c2a6b4ae5153f3a0 (diff)
downloadhdf5-2fe10c647c003eaba2f84d52daaae23c3341916a.zip
hdf5-2fe10c647c003eaba2f84d52daaae23c3341916a.tar.gz
hdf5-2fe10c647c003eaba2f84d52daaae23c3341916a.tar.bz2
HDFFV10601: Adding performance test to verify the improvement.
Diffstat (limited to 'tools/test/perform/Makefile.am')
-rw-r--r--tools/test/perform/Makefile.am4
1 files changed, 2 insertions, 2 deletions
diff --git a/tools/test/perform/Makefile.am b/tools/test/perform/Makefile.am
index 5a89a66..39800d7 100644
--- a/tools/test/perform/Makefile.am
+++ b/tools/test/perform/Makefile.am
@@ -50,12 +50,12 @@ if BUILD_PARALLEL_CONDITIONAL
TEST_PROG_PARA=h5perf perf
endif
# Serial test programs.
-TEST_PROG = iopipe chunk overhead zip_perf perf_meta h5perf_serial $(BUILD_ALL_PROGS)
+TEST_PROG = iopipe chunk chunk_cache overhead zip_perf perf_meta h5perf_serial $(BUILD_ALL_PROGS)
# check_PROGRAMS will be built but not installed. Do not any executable
# that is in bin_PROGRAMS already. Otherwise, it will be removed twice in
# "make clean" and some systems, e.g., AIX, do not like it.
-check_PROGRAMS= iopipe chunk overhead zip_perf perf_meta $(BUILD_ALL_PROGS) perf
+check_PROGRAMS= iopipe chunk chunk_cache overhead zip_perf perf_meta $(BUILD_ALL_PROGS) perf
h5perf_SOURCES=pio_perf.c pio_engine.c
h5perf_serial_SOURCES=sio_perf.c sio_engine.c