summaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorRobert Adam <dev@robert-adam.de>2023-10-30 17:47:06 (GMT)
committerGitHub <noreply@github.com>2023-10-30 17:47:06 (GMT)
commit87b3e7c8211d9c587589f4d8d2965efb119fbf6d (patch)
tree26228b9958a5d87608330c0e901c804ef3e167a5 /utils/CMakeLists.txt
parent44ec53ec485029fc964d67c811c5d3e227f99372 (diff)
downloadhdf5-87b3e7c8211d9c587589f4d8d2965efb119fbf6d.zip
hdf5-87b3e7c8211d9c587589f4d8d2965efb119fbf6d.tar.gz
hdf5-87b3e7c8211d9c587589f4d8d2965efb119fbf6d.tar.bz2
Don't build util tests when HDF5_EXTERNALLY_CONFIGURED=ON (#3781)
Fixes #3780
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 718f88e..b7e4630 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,7 +1,7 @@
cmake_minimum_required (VERSION 3.18)
project (HDF5_UTILS C)
-if (BUILD_TESTING)
+if (NOT HDF5_EXTERNALLY_CONFIGURED AND BUILD_TESTING)
add_subdirectory (test)
endif ()