summaryrefslogtreecommitdiffstats
path: root/utils/CMakeLists.txt
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2021-11-22 22:33:29 (GMT)
committerGitHub <noreply@github.com>2021-11-22 22:33:29 (GMT)
commit7e038e9379b04fbbaaf0b70438c035ff81b00829 (patch)
tree9671e6b13415d0eae3e6f0184f4cf08c938e2ded /utils/CMakeLists.txt
parent2a5d2a27c492170f84d89b7725df4983fe6466a8 (diff)
downloadhdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.zip
hdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.tar.gz
hdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.tar.bz2
Update selection IO branch with develop (#1215)
Merged branch 'develop' into selection_io
Diffstat (limited to 'utils/CMakeLists.txt')
-rw-r--r--utils/CMakeLists.txt9
1 files changed, 8 insertions, 1 deletions
diff --git a/utils/CMakeLists.txt b/utils/CMakeLists.txt
index 2d5626e..7c263d1 100644
--- a/utils/CMakeLists.txt
+++ b/utils/CMakeLists.txt
@@ -1,4 +1,11 @@
cmake_minimum_required (VERSION 3.10)
project (HDF5_UTILS C)
-add_subdirectory (mirror_vfd)
+if (BUILD_TESTING)
+ add_subdirectory (test)
+endif ()
+
+option (HDF5_BUILD_UTILS "Build HDF5 Utils" ON)
+if (HDF5_BUILD_UTILS)
+ add_subdirectory (mirror_vfd)
+endif ()