summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorQuincey Koziol <koziol@lbl.gov>2021-06-28 16:33:37 (GMT)
committerQuincey Koziol <koziol@lbl.gov>2021-06-28 16:33:37 (GMT)
commit851be6f4ec7e7022357a476f30d36757a4579662 (patch)
tree08002680d2057f9ed3dba9bc2528c3b8bea06219 /utils/Makefile.am
parent6dd051101d94b14ff21469b8045c4c26e2a446bd (diff)
downloadhdf5-851be6f4ec7e7022357a476f30d36757a4579662.zip
hdf5-851be6f4ec7e7022357a476f30d36757a4579662.tar.gz
hdf5-851be6f4ec7e7022357a476f30d36757a4579662.tar.bz2
Most changes for fixing post open issues
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am7
1 files changed, 7 insertions, 0 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 288da37..f690f9b 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -23,4 +23,11 @@ CONFIG=ordered
# All subdirectories
SUBDIRS=mirror_vfd
+AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_builddir)/src -I$(top_srcdir)/test
+
+bin_PROGRAMS = vds_check_compat_vol
+
+# All programs depend on the hdf5 library
+LDADD=$(LIBH5TEST) $(LIBHDF5)
+
include $(top_srcdir)/config/conclude.am