summaryrefslogtreecommitdiffstats
path: root/utils/Makefile.am
diff options
context:
space:
mode:
authorScot Breitenfeld <brtnfld@hdfgroup.org>2021-11-22 22:33:29 (GMT)
committerGitHub <noreply@github.com>2021-11-22 22:33:29 (GMT)
commit7e038e9379b04fbbaaf0b70438c035ff81b00829 (patch)
tree9671e6b13415d0eae3e6f0184f4cf08c938e2ded /utils/Makefile.am
parent2a5d2a27c492170f84d89b7725df4983fe6466a8 (diff)
downloadhdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.zip
hdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.tar.gz
hdf5-7e038e9379b04fbbaaf0b70438c035ff81b00829.tar.bz2
Update selection IO branch with develop (#1215)
Merged branch 'develop' into selection_io
Diffstat (limited to 'utils/Makefile.am')
-rw-r--r--utils/Makefile.am14
1 files changed, 13 insertions, 1 deletions
diff --git a/utils/Makefile.am b/utils/Makefile.am
index 288da37..876dfb1 100644
--- a/utils/Makefile.am
+++ b/utils/Makefile.am
@@ -20,7 +20,19 @@ include $(top_srcdir)/config/commence.am
CONFIG=ordered
+if BUILD_TESTS_CONDITIONAL
+ TESTUTIL_DIR =test
+else
+ TESTUTIL_DIR=
+endif
+
+if MIRROR_VFD_CONDITIONAL
+ MIRROR_VFD_DIR = mirror_vfd
+else
+ MIRROR_VFD_DIR=
+endif
+
# All subdirectories
-SUBDIRS=mirror_vfd
+SUBDIRS=$(MIRROR_VFD_DIR) $(TESTUTIL_DIR)
include $(top_srcdir)/config/conclude.am