summaryrefslogtreecommitdiffstats
path: root/utils/tools/test/Makefile.am
diff options
context:
space:
mode:
authorraylu-hdf <60487644+raylu-hdf@users.noreply.github.com>2022-04-07 21:03:05 (GMT)
committerGitHub <noreply@github.com>2022-04-07 21:03:05 (GMT)
commit43ab4e6db135f0d0bacda7d64257b9532381e24a (patch)
tree46e512e46b1f03ffb7a25a0aabb7be1f10e6d182 /utils/tools/test/Makefile.am
parent715cf1a29b14abd81b4a03421fc742d6f4542fd0 (diff)
parent33cfd642b55edd63f8c192b941e227b920149fdc (diff)
downloadhdf5-43ab4e6db135f0d0bacda7d64257b9532381e24a.zip
hdf5-43ab4e6db135f0d0bacda7d64257b9532381e24a.tar.gz
hdf5-43ab4e6db135f0d0bacda7d64257b9532381e24a.tar.bz2
Merge pull request #1601 from HDFGroup/raylu_onion_vfd_4
Sync with the develop branch
Diffstat (limited to 'utils/tools/test/Makefile.am')
-rw-r--r--utils/tools/test/Makefile.am32
1 files changed, 32 insertions, 0 deletions
diff --git a/utils/tools/test/Makefile.am b/utils/tools/test/Makefile.am
new file mode 100644
index 0000000..88104f2
--- /dev/null
+++ b/utils/tools/test/Makefile.am
@@ -0,0 +1,32 @@
+#
+# Copyright by The HDF Group.
+# All rights reserved.
+#
+# This file is part of HDF5. The full HDF5 copyright notice, including
+# terms governing use, modification, and redistribution, is contained in
+# the COPYING file, which can be found at the root of the source code
+# distribution tree, or in https://www.hdfgroup.org/licenses.
+# If you do not have access to either file, you may request a copy from
+# help@hdfgroup.org.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+##
+#
+# Tools HDF5 Makefile(.in)
+#
+
+include $(top_srcdir)/config/commence.am
+
+if PARALLEL_TOOLS_CONDITIONAL
+ H5DWALK=h5dwalk
+else
+ H5DWALK=
+endif
+
+CONFIG=ordered
+
+# All subdirectories
+SUBDIRS=$(H5DWALK)
+
+include $(top_srcdir)/config/conclude.am