summaryrefslogtreecommitdiffstats
path: root/utils/vfd_swmr/Makefile.am
diff options
context:
space:
mode:
authorDana Robinson <43805+derobins@users.noreply.github.com>2022-02-18 23:28:43 (GMT)
committerGitHub <noreply@github.com>2022-02-18 23:28:43 (GMT)
commit7e176db164d1a6f944e703c612c4952b15d333f4 (patch)
tree2d07a6cda07417064e3fcda6529d29995bc1efed /utils/vfd_swmr/Makefile.am
parente569dc948f5ddb0e28c9b71e7a1d06d8440d40ef (diff)
downloadhdf5-7e176db164d1a6f944e703c612c4952b15d333f4.zip
hdf5-7e176db164d1a6f944e703c612c4952b15d333f4.tar.gz
hdf5-7e176db164d1a6f944e703c612c4952b15d333f4.tar.bz2
VFD SWMR: Aux process changes (#1451)
* Removed the aux process submodule * Directly added aux process files after submodule delete * Updated Akadio copyright on appropriate files * Committing clang-format changes Co-authored-by: github-actions <41898282+github-actions[bot]@users.noreply.github.com>
Diffstat (limited to 'utils/vfd_swmr/Makefile.am')
m---------utils/vfd_swmr0
-rw-r--r--utils/vfd_swmr/Makefile.am29
2 files changed, 29 insertions, 0 deletions
diff --git a/utils/vfd_swmr b/utils/vfd_swmr
deleted file mode 160000
-Subproject 121da9672cebea43dca05c89adaae5d05ba56e4
diff --git a/utils/vfd_swmr/Makefile.am b/utils/vfd_swmr/Makefile.am
new file mode 100644
index 0000000..fe4b217
--- /dev/null
+++ b/utils/vfd_swmr/Makefile.am
@@ -0,0 +1,29 @@
+#
+# Copyright by Akadio, Inc.
+# All rights reserved.
+#
+# This file is part of HDF5. The full HDF5 copyright notice, including
+# terms governing use, modification, and redistribution, is contained in
+# the COPYING file, which can be found at the root of the source code
+# distribution tree, or in https://www.hdfgroup.org/licenses.
+# If you do not have access to either file, you may request a copy from
+# help@hdfgroup.org.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+#
+# HDF5 Library Makefile(.in)
+#
+
+include $(top_srcdir)/config/commence.am
+
+AM_CPPFLAGS+=-I$(top_srcdir)/src
+
+bin_PROGRAMS = aux_process
+
+aux_process_SOURCES = aux_process.c
+
+# All programs depend on the hdf5 library
+# LDADD=$(LIBHDF5)
+
+include $(top_srcdir)/config/conclude.am