summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt3
1 files changed, 3 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index e4b87a4..1d87c03 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -497,6 +497,9 @@ endif ()
if (HDF5_ENABLE_SANITIZERS)
include (${HDF5_SOURCE_DIR}/config/sanitizer/sanitizers.cmake)
endif ()
+if (HDF5_ENABLE_FORMATTERS)
+ include (${HDF5_SOURCE_DIR}/config/sanitizer/formatting.cmake)
+endif ()
#-----------------------------------------------------------------------------
# Option to use code coverage