summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 20db72e..785c97b 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -629,16 +629,6 @@ if (MSVC)
set (WIN_LINK_FLAGS "")
endif ()
-set (MAKE_SYSTEM)
-if (CMAKE_MAKE_PROGRAM MATCHES "make")
- set (MAKE_SYSTEM 1)
-endif ()
-
-set (CFG_INIT "/${CMAKE_CFG_INTDIR}")
-if (MAKE_SYSTEM)
- set (CFG_INIT "")
-endif ()
-
# Do not generate test programs by default
option (HDF5_BUILD_GENERATORS "Build Test Generators" OFF)