summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 0 insertions, 4 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 88e58e0..33c8ddf 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -434,10 +434,6 @@ if (CMAKE_BUILD_TYPE MATCHES Debug)
set (H5_HAVE_INSTRUMENTED_LIBRARY 1)
endif (HDF5_ENABLE_INSTRUMENT)
mark_as_advanced (HDF5_ENABLE_INSTRUMENT)
- #-- NMake Makefiles will overwhelm the console with warnings if -Wall is used.
- if (NOT WIN32)
- add_definitions (-Wall)
- endif (NOT WIN32)
else (CMAKE_BUILD_TYPE MATCHES Debug)
add_definitions (-DNDEBUG)
if (HDF5_ENABLE_TRACE)