summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt4
1 files changed, 2 insertions, 2 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index b84cc7c..bcc8e07 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -851,8 +851,8 @@ if (EXISTS "${HDF5_SOURCE_DIR}/fortran" AND IS_DIRECTORY "${HDF5_SOURCE_DIR}/for
option (SKIP_HDF5_FORTRAN_SHARED "Do not build the fortran shared libraries" OFF)
if (HDF5_BUILD_FORTRAN)
if (BUILD_SHARED_LIBS AND APPLE)
- # Tell cmake to do the right thing with COMMON symbols, this fixes
- # corrupt values with COMMON and EQUIVALENCE when building shared
+ # Tell cmake to do the right thing with COMMON symbols, this fixes
+ # corrupt values with COMMON and EQUIVALENCE when building shared
# Fortran libraries on OSX with gnu and Intel compilers (HDFFV-2772).
# *** NOTE: Fix does not work with Cmake. ***
# set (HDF5_LINKER_FLAGS "-Wl,-commons,use_dylibs")