summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 66c3555..e14fc21 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -351,6 +351,8 @@ ENDIF (WIN32)
IF (MSVC)
SET (CMAKE_MFC_FLAG 0)
+ SET (WIN_COMPILE_FLAGS "/MD")
+ SET (WIN_LINK_FLAGS "")
ENDIF (MSVC)
SET (MAKE_SYSTEM)
@@ -522,6 +524,11 @@ IF (HDF5_USE_18_API_DEFAULT)
ENDIF (HDF5_USE_18_API_DEFAULT)
#-----------------------------------------------------------------------------
+# Include user macros
+#-----------------------------------------------------------------------------
+INCLUDE (UserMacros.cmake)
+
+#-----------------------------------------------------------------------------
# Options for HDF5 Filters
#-----------------------------------------------------------------------------
MACRO (HDF5_SETUP_FILTERS FILTER)