summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/C/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HDF5Examples/C/CMakeLists.txt')
-rw-r--r--HDF5Examples/C/CMakeLists.txt4
1 files changed, 4 insertions, 0 deletions
diff --git a/HDF5Examples/C/CMakeLists.txt b/HDF5Examples/C/CMakeLists.txt
index 4cc0b3a..4e589bc 100644
--- a/HDF5Examples/C/CMakeLists.txt
+++ b/HDF5Examples/C/CMakeLists.txt
@@ -15,6 +15,10 @@ if (${H5_LIBVER_DIR} GREATER 16)
endif ()
endif ()
+if (${H5_LIBVER_DIR} GREATER 110)
+ add_subdirectory (${PROJECT_SOURCE_DIR}/H5VDS)
+endif ()
+
if (H5_HAVE_PARALLEL AND HDF5_ENABLE_PARALLEL)
add_subdirectory (${PROJECT_SOURCE_DIR}/H5PAR)
endif ()