summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/FORTRAN/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'HDF5Examples/FORTRAN/Makefile.am')
-rw-r--r--HDF5Examples/FORTRAN/Makefile.am31
1 files changed, 31 insertions, 0 deletions
diff --git a/HDF5Examples/FORTRAN/Makefile.am b/HDF5Examples/FORTRAN/Makefile.am
new file mode 100644
index 0000000..0048db0
--- /dev/null
+++ b/HDF5Examples/FORTRAN/Makefile.am
@@ -0,0 +1,31 @@
+#
+# Copyright by The HDF Group.
+# Copyright by the Board of Trustees of the University of Illinois.
+# All rights reserved.
+#
+# This file is part of HDF5. The full HDF5 copyright notice, including
+# terms governing use, modification, and redistribution, is contained in
+# the files COPYING and Copyright.html. COPYING can be found at the root
+# of the source code distribution tree; Copyright.html can be found at the
+# root level of an installed copy of the electronic HDF5 document set and
+# is linked from the top-level documents page. It can also be found at
+# http://hdfgroup.org/HDF5/doc/Copyright.html. If you do not have
+# access to either file, you may request a copy from help@hdfgroup.org.
+##
+## Makefile.am
+## Run automake to generate a Makefile.in from this file.
+##
+
+if H5D
+DO_H5D=H5D
+endif
+
+if H5G
+DO_H5G=H5G
+endif
+
+if H5T
+DO_H5T=H5T
+endif
+
+SUBDIRS = $(DO_H5D) $(DO_H5G) $(DO_H5T)