summaryrefslogtreecommitdiffstats
path: root/HDF5Examples/JAVA/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'HDF5Examples/JAVA/CMakeLists.txt')
-rw-r--r--HDF5Examples/JAVA/CMakeLists.txt7
1 files changed, 7 insertions, 0 deletions
diff --git a/HDF5Examples/JAVA/CMakeLists.txt b/HDF5Examples/JAVA/CMakeLists.txt
new file mode 100644
index 0000000..5063e5b
--- /dev/null
+++ b/HDF5Examples/JAVA/CMakeLists.txt
@@ -0,0 +1,7 @@
+cmake_minimum_required (VERSION 3.18)
+project (HDFJAVA_EXAMPLES Java)
+
+add_subdirectory (H5D)
+add_subdirectory (H5T)
+add_subdirectory (H5G)
+add_subdirectory (H5J)