summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am3
1 files changed, 1 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index d58b1b4..b48bb30 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -187,9 +187,8 @@ check-vfd:
done
# Run tests with different Virtual Object Layer Connectors.
-# Currently, only invoke check-vol in the test directory.
check-vol:
- for d in src test; do \
+ for d in $(SUBDIRS); do \
if test $$d != .; then \
(cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
fi; \