summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 6 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 74648a2..a15e389 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -90,7 +90,7 @@ lib progs:
fi; \
done
-# Make all and make tests also create tests in perform directory
+# Make all, tests, and (un)install also recurse into perform directory
all-local:
cd perform && $(MAKE) $(AM_MAKEFLAGS) all
tests:
@@ -100,6 +100,11 @@ tests:
fi; \
done
+install-exec-local:
+ cd perform && $(MAKE) $(AM_MAKEFLAGS) install
+uninstall-local:
+ cd perform && $(MAKE) $(AM_MAKEFLAGS) uninstall
+
# Clean and mostlyclean need to recurse into docs, examples, and perform
# directories unless they've already been distcleaned.
clean-local: