summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am7
1 files changed, 4 insertions, 3 deletions
diff --git a/Makefile.am b/Makefile.am
index b6c00fe..ae8b9d3 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,9 +71,10 @@ else
HDF5_HL_DIR=
endif
-SUBDIRS = src test $(TESTPARALLEL_DIR) tools . $(CXX_DIR) $(FORTRAN_DIR) \
- $(HDF5_HL_DIR)
-DIST_SUBDIRS = src test testpar tools . c++ fortran hl perform examples
+SUBDIRS = src test $(TESTPARALLEL_DIR) $(HDF5_HL_DIR) tools . $(CXX_DIR) \
+ $(FORTRAN_DIR)
+
+DIST_SUBDIRS = src test testpar hl tools . c++ fortran perform examples
# Some files generated during configure that should be cleaned
DISTCLEANFILES=src/H5config.h src/H5pubconf.h config/stamp1 config/stamp2