summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 8e1ce4a..4717810 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -152,6 +152,9 @@ uninstall-doc:
# `make check-install' or `make installcheck' checks that examples can
# be successfully built
installcheck-local:
+ if test -n "${DESTDIR}"; then \
+ (cd ${DESTDIR}/$(bindir) && pwd && ./h5redeploy -force); \
+ fi
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;
# check-install is just a synonym for installcheck