summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index 179fb17..640fdcb 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -153,7 +153,7 @@ uninstall-doc:
# be successfully built
installcheck-local:
if test -n "${DESTDIR}"; then \
- (cd ${DESTDIR}/$(bindir) && pwd && ./h5redeploy -force); \
+ (cd ${DESTDIR}$(bindir) && pwd && ./h5redeploy -force); \
fi
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;