summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.am')
-rwxr-xr-xMakefile.am9
1 files changed, 1 insertions, 8 deletions
diff --git a/Makefile.am b/Makefile.am
index 9f2574a..c0d6827 100755
--- a/Makefile.am
+++ b/Makefile.am
@@ -73,7 +73,7 @@ else
endif
SUBDIRS = src test $(TESTPARALLEL_DIR) tools . $(CXX_DIR) $(FORTRAN_DIR) \
- $(HDF5_HL_DIR)
+ $(HDF5_HL_DIR) perform
DIST_SUBDIRS = src test testpar tools . c++ fortran hl perform examples
# Some files generated during configure that should be cleaned
@@ -101,13 +101,6 @@ tests:
fi; \
done
-check-perform:
- @@SETX@; for d in perform; do \
- if test $$d != .; then \
- (cd $$d && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1; \
- fi; \
- done
-
install-exec-local:
@cd perform && $(MAKE) $(AM_MAKEFLAGS) install
uninstall-local: