summaryrefslogtreecommitdiffstats
path: root/c++/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'c++/CMakeLists.txt')
-rw-r--r--c++/CMakeLists.txt9
1 files changed, 0 insertions, 9 deletions
diff --git a/c++/CMakeLists.txt b/c++/CMakeLists.txt
index 39280e8..6f288a0 100644
--- a/c++/CMakeLists.txt
+++ b/c++/CMakeLists.txt
@@ -7,15 +7,6 @@ PROJECT (HDF5_CPP)
add_definitions (${HDF_EXTRA_C_FLAGS})
#-----------------------------------------------------------------------------
-# Shared/Static Libs
-#-----------------------------------------------------------------------------
-if (BUILD_SHARED_LIBS)
- set (CPP_BUILT_AS_DYNAMIC_LIB 1)
-else (BUILD_SHARED_LIBS)
- set (CPP_BUILT_AS_STATIC_LIB 1)
-endif (BUILD_SHARED_LIBS)
-
-#-----------------------------------------------------------------------------
# Generate configure file
#-----------------------------------------------------------------------------
configure_file (${HDF_RESOURCES_DIR}/H5cxx_config.h.in