summaryrefslogtreecommitdiffstats
path: root/c++/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/Makefile.am')
-rw-r--r--c++/Makefile.am10
1 files changed, 0 insertions, 10 deletions
diff --git a/c++/Makefile.am b/c++/Makefile.am
index 042fb92..986aca4 100644
--- a/c++/Makefile.am
+++ b/c++/Makefile.am
@@ -25,16 +25,6 @@ if BUILD_CXX_CONDITIONAL
endif
DIST_SUBDIRS = src test examples
-# Clean and mostlyclean need to recurse into examples directory
-clean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) clean) || exit 1; \
- fi;
-mostlyclean-local:
- @if test -f examples/Makefile; then \
- (cd examples && $(MAKE) $(AM_MAKEFLAGS) mostlyclean) || exit 1; \
- fi;
-
# Install examples
install-examples uninstall-examples:
@(cd examples && $(MAKE) $(AM_MAKEFLAGS) $@) || exit 1;