summaryrefslogtreecommitdiffstats
path: root/c++/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/Makefile.am')
-rw-r--r--c++/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/Makefile.am b/c++/Makefile.am
index 98241cc..a64a215 100644
--- a/c++/Makefile.am
+++ b/c++/Makefile.am
@@ -23,7 +23,7 @@ include $(top_srcdir)/config/commence.am
if BUILD_CXX_CONDITIONAL
SUBDIRS=src test
endif
-DIST_SUBDIRS = $(SUBDIRS) examples
+DIST_SUBDIRS = src test examples
# Clean and mostlyclean need to recurse into examples directory
clean-local: