summaryrefslogtreecommitdiffstats
path: root/c++/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/Makefile.am')
-rw-r--r--c++/Makefile.am6
1 files changed, 6 insertions, 0 deletions
diff --git a/c++/Makefile.am b/c++/Makefile.am
index 94fbefc..3713901 100644
--- a/c++/Makefile.am
+++ b/c++/Makefile.am
@@ -21,6 +21,12 @@ include $(top_srcdir)/config/commence.am
## Only recurse into subdirectories if C++ interface is enabled.
if BUILD_CXX_CONDITIONAL
SUBDIRS=src test
+
+# Test with just the native connector, with a single pass-through connector
+# and with a doubly-stacked pass-through.
+VOL_LIST = native "pass_through under_vol=0;under_info={}" \
+ "pass_through under_vol=505;under_info={under_vol=0;under_info={}}"
+
endif
DIST_SUBDIRS = src test examples