summaryrefslogtreecommitdiffstats
path: root/c++/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'c++/configure.in')
-rw-r--r--c++/configure.in6
1 files changed, 3 insertions, 3 deletions
diff --git a/c++/configure.in b/c++/configure.in
index 11cce52..33918aa 100644
--- a/c++/configure.in
+++ b/c++/configure.in
@@ -27,7 +27,7 @@ dnl
dnl NOTE: Don't forget to change the version number here when we do a
dnl release!!!
dnl
-AC_INIT([HDF5 C++], [1.6.0-pre1], [hdfhelp@ncsa.uiuc.edu])
+AC_INIT([HDF5 C++], [1.7.0], [hdfhelp@ncsa.uiuc.edu])
AC_CONFIG_SRCDIR([src/H5Library.cpp])
AC_CONFIG_AUX_DIR([../bin])
@@ -253,7 +253,7 @@ AC_ARG_ENABLE([production],
[Determines how to run the compiler.])])
case "X-$enable_production" in
- X-|X-yes)
+ X-yes)
AC_MSG_RESULT("production")
dnl Remove the "-g" flag from CFLAGS & CXXFLAGS if it's in there.
@@ -282,7 +282,7 @@ case "X-$enable_production" in
CXXFLAGS="$CXXFLAGS $PROD_CXXFLAGS"
CPPFLAGS="$CPPFLAGS $PROD_CPPFLAGS"
;;
- X-no)
+ X-|X-no)
AC_MSG_RESULT("development")
CONFIG_MODE=development
CXXFLAGS="$CXXFLAGS $DEBUG_CXXFLAGS"