summaryrefslogtreecommitdiffstats
path: root/c++/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'c++/configure.in')
-rw-r--r--c++/configure.in4
1 files changed, 2 insertions, 2 deletions
diff --git a/c++/configure.in b/c++/configure.in
index cb80286..11cce52 100644
--- a/c++/configure.in
+++ b/c++/configure.in
@@ -253,7 +253,7 @@ AC_ARG_ENABLE([production],
[Determines how to run the compiler.])])
case "X-$enable_production" in
- X-yes)
+ X-|X-yes)
AC_MSG_RESULT("production")
dnl Remove the "-g" flag from CFLAGS & CXXFLAGS if it's in there.
@@ -282,7 +282,7 @@ case "X-$enable_production" in
CXXFLAGS="$CXXFLAGS $PROD_CXXFLAGS"
CPPFLAGS="$CPPFLAGS $PROD_CPPFLAGS"
;;
- X-|X-no)
+ X-no)
AC_MSG_RESULT("development")
CONFIG_MODE=development
CXXFLAGS="$CXXFLAGS $DEBUG_CXXFLAGS"