summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index d729521..d79faea 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -64,9 +64,9 @@ uninstall-local:
# Some C++ compilers/linkers will create a directory named ii_files,
# which should be cleaned.
mostlyclean-local:
- if test -d ii_files; then \
- $(RM) -rf ii_files; \
- fi
+ if test -d ii_files; then \
+ $(RM) -rf ii_files; \
+ fi
# Install source files, which are the examples with .cpp suffixes. Do the same
# for uninstall.