summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am8
1 files changed, 4 insertions, 4 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index 23757b3..f1664ff 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -56,9 +56,9 @@ $(EXAMPLEDIR):
-$(top_srcdir)/bin/mkdirs $@
install-data-local:
- $(MAKE) install-examples
+ @$(MAKE) install-examples
uninstall-local:
- $(MAKE) uninstall-examples
+ @$(MAKE) uninstall-examples
# Install source files, which are the examples with .cpp suffixes. Do the same
# for uninstall.
@@ -75,9 +75,9 @@ uninstall-examples:
fi
check-install:
- $(MAKE) installcheck
+ @$(MAKE) $(AM_MAKEFLAGS) installcheck
installcheck-local:
- $(MAKE) check
+ @$(MAKE) $(AM_MAKEFLAGS) check
# How to build programs using h5c++
$(EXTRA_PROG): $(H5CPP) $(LIBHDF5) $(LIBH5CPP)