summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index f60b6d7..ad597c4 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -39,7 +39,7 @@ HDF_CXX=yes
EXAMPLEDIR=$(docdir)/hdf5/examples/c++
# How to build programs using h5c++
-$(EXTRA_PROG): $(LIBHDF5) $(LIBH5CPP)
+$(EXTRA_PROG): $(H5CPP)
$(H5CPP) $(CPPFLAGS) -o $@ $(srcdir)/$@.cpp
# List dependencies for each program. Normally, automake would take