summaryrefslogtreecommitdiffstats
path: root/c++/examples/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/examples/Makefile.am')
-rw-r--r--c++/examples/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/examples/Makefile.am b/c++/examples/Makefile.am
index f479776..9e616f7 100644
--- a/c++/examples/Makefile.am
+++ b/c++/examples/Makefile.am
@@ -40,6 +40,9 @@ INSTALL_SCRIPT_FILES = run-c++-ex.sh
# Some of the examples depend on files created by running other examples
readdata.chkexe_: create.chkexe_
chunks.chkexe_: extend_ds.chkexe_
+h5tutr_rdwt.chkexe_: h5tutrcrtdat.chkexe
+h5tutrcrtatt.chkexe_: h5tutrcrtdat.chkexe
+h5tutr_crtgrpd.chkexe_: h5tutr_crtgrpar.chkexe
# Tell conclude.am that these are C++ tests.
CXX_API=yes