summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 4e221fe..a4c2cfc 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -36,4 +36,7 @@ LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
testhdf5_SOURCES=testhdf5.cpp tattr.cpp tfile.cpp th5s.cpp h5cpputil.cpp
+# Tell conclude.am that these are C++ tests.
+HDF_CXX=yes
+
include $(top_srcdir)/config/conclude.am