summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am6
1 files changed, 0 insertions, 6 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 2717e9c..705ec72 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -23,12 +23,6 @@ include $(top_srcdir)/config/commence.am
# Include src, test, and c++/src directories
AM_CPPFLAGS+=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/c++/src
-# Shared C++ libraries aren't universally supported.
-if CXX_SHARED_CONDITIONAL
-else
- AM_LDFLAGS+=-static
-endif
-
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
TEST_PROG=testhdf5