summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 07fe533..da0a864 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -34,7 +34,7 @@ LDADD=$(LIBH5TEST) $(LIBH5CPP) $(LIBHDF5)
testhdf5_SOURCES=testhdf5.cpp dsets.cpp tattr.cpp tarray.cpp \
tcompound.cpp tdspl.cpp tfile.cpp tfilter.cpp th5s.cpp \
tlinks.cpp tobject.cpp trefer.cpp ttypes.cpp tvlstr.cpp \
- h5cpputil.cpp
+ titerate.cpp h5cpputil.cpp
# Tell conclude.am that these are C++ tests.
CXX_API=yes