summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am3
1 files changed, 0 insertions, 3 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index 8d2627a..2f5edf5 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -22,9 +22,6 @@ include $(top_srcdir)/config/commence.am
# Include src, test, and c++/src directories
INCLUDES=-I$(top_srcdir)/src -I$(top_srcdir)/test -I$(top_srcdir)/c++/src
-# C++ libraries and tests are built statically
-AM_LDFLAGS=-static
-
# These are our main targets. They should be listed in the order to be
# executed, generally most specific tests to least specific tests.
TEST_PROG=dsets testhdf5