summaryrefslogtreecommitdiffstats
path: root/c++/test/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'c++/test/Makefile.am')
-rw-r--r--c++/test/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/c++/test/Makefile.am b/c++/test/Makefile.am
index f274681..4c5333f 100644
--- a/c++/test/Makefile.am
+++ b/c++/test/Makefile.am
@@ -35,7 +35,7 @@ TEST_PROG=dsets testhdf5
check_PROGRAMS=$(TEST_PROG)
# The tests depend on the hdf5 library, test library, and the c++ library
-LDADD=$(LIBH5CPP) $(LIBH5TEST) $(LIBHDF5)
+LDADD=$(LIBH5TEST) $(LIBH5CPP) $(LIBHDF5)
dsets_SOURCES=dsets.cpp h5cpputil.cpp
testhdf5_SOURCES=testhdf5.cpp tattr.cpp tcompound.cpp tfile.cpp tfilter.cpp \