summaryrefslogtreecommitdiffstats
path: root/config/cmake/LIBAEC/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config/cmake/LIBAEC/CMakeLists.txt')
-rw-r--r--config/cmake/LIBAEC/CMakeLists.txt2
1 files changed, 1 insertions, 1 deletions
diff --git a/config/cmake/LIBAEC/CMakeLists.txt b/config/cmake/LIBAEC/CMakeLists.txt
index 379902b..11f7941 100644
--- a/config/cmake/LIBAEC/CMakeLists.txt
+++ b/config/cmake/LIBAEC/CMakeLists.txt
@@ -127,7 +127,7 @@ endif ()
# Compiler specific flags : Shouldn't there be compiler tests for these
#-----------------------------------------------------------------------------
if (CMAKE_C_COMPILER_ID MATCHES "IntelLLVM" OR CMAKE_C_COMPILER_ID MATCHES "[Cc]lang")
- set (CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS} -Wno-deprecated-non-prototype")
+ set (CMAKE_C_FLAGS "${CMAKE_ANSI_CFLAGS} ${CMAKE_C_FLAGS}")
endif ()
#-----------------------------------------------------------------------------