summaryrefslogtreecommitdiffstats
path: root/config/cmake/ZLIB/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'config/cmake/ZLIB/CMakeLists.txt')
-rw-r--r--config/cmake/ZLIB/CMakeLists.txt10
1 files changed, 0 insertions, 10 deletions
diff --git a/config/cmake/ZLIB/CMakeLists.txt b/config/cmake/ZLIB/CMakeLists.txt
index 5e42fb2..12411ac 100644
--- a/config/cmake/ZLIB/CMakeLists.txt
+++ b/config/cmake/ZLIB/CMakeLists.txt
@@ -125,16 +125,6 @@ if (MSVC)
set (CMAKE_MFC_FLAG 0)
endif ()
-set (MAKE_SYSTEM)
-if (CMAKE_BUILD_TOOL MATCHES "make")
- set (MAKE_SYSTEM 1)
-endif ()
-
-set (CFG_INIT "/${CMAKE_CFG_INTDIR}")
-if (MAKE_SYSTEM)
- set (CFG_INIT "")
-endif ()
-
#-----------------------------------------------------------------------------
# Compiler specific flags : Shouldn't there be compiler tests for these
#-----------------------------------------------------------------------------