summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index 41334f4..93300597 100644
--- a/configure.ac
+++ b/configure.ac
@@ -24,7 +24,7 @@ AC_PREREQ([2.69])
## NOTE: Do not forget to change the version number here when we do a
## release!!!
##
-AC_INIT([HDF5], [1.10.5-snap1], [help@hdfgroup.org])
+AC_INIT([HDF5], [1.10.5-pre1], [help@hdfgroup.org])
AC_CONFIG_SRCDIR([src/H5.c])
AC_CONFIG_HEADERS([src/H5config.h])
@@ -299,14 +299,14 @@ AC_ARG_ENABLE([build-mode],
(i.e.: a 'clean slate' configuration).
All these settings can be overridden by using
specific configure flags.
- [default=debug]
+ [default=production]
])],
[BUILD_MODE=$enableval])
## Set the default
## Depends on branch, set via script at branch creation time
if test "X-$BUILD_MODE" = X- ; then
- BUILD_MODE=debug
+ BUILD_MODE=production
fi
## Allow this variable to be substituted in