summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 2 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 5b93cb6..7a5679d 100644
--- a/configure.ac
+++ b/configure.ac
@@ -3210,6 +3210,8 @@ elif test "X$withval" = "Xv18"; then
elif test "X$withval" = "Xv110"; then
AC_MSG_RESULT([v110])
DEFAULT_API_VERSION=v110
+ AC_DEFINE([USE_110_API_DEFAULT], [1],
+ [Define using v1.10 public API symbols by default])
else
AC_MSG_ERROR([invalid version of public symbols given])
fi