summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac21
1 files changed, 0 insertions, 21 deletions
diff --git a/configure.ac b/configure.ac
index cb8f97a..f9b823a 100644
--- a/configure.ac
+++ b/configure.ac
@@ -2037,27 +2037,6 @@ AC_CHECK_FUNCS([tmpfile asprintf vasprintf waitpid])
##
AC_C_CONST
-AC_MSG_CHECKING([if the compiler understands __inline__])
-AC_COMPILE_IFELSE(
- [AC_LANG_SOURCE([[static __inline__ void f(void){return;};]])],
- [AC_DEFINE([HAVE___INLINE__], [1], [Define if the compiler understands __inline__]) AC_MSG_RESULT([yes])],
- [AC_MSG_RESULT([no])]
-)
-
-AC_MSG_CHECKING([if the compiler understands __inline])
-AC_COMPILE_IFELSE(
- [AC_LANG_SOURCE([[static __inline void f(void){return;};]])],
- [AC_DEFINE([HAVE___INLINE], [1], [Define if the compiler understands __inline]) AC_MSG_RESULT([yes])],
- [AC_MSG_RESULT([no])]
-)
-
-AC_MSG_CHECKING([if the compiler understands inline])
-AC_COMPILE_IFELSE(
- [AC_LANG_SOURCE([[static inline void f(void){return;};]])],
- [AC_DEFINE([HAVE_INLINE], [1], [Define if the compiler understands inline]) AC_MSG_RESULT([yes])],
- [AC_MSG_RESULT([no])]
-)
-
AC_MSG_CHECKING([for __attribute__ extension])
AC_COMPILE_IFELSE([AC_LANG_PROGRAM([[]],[[int __attribute__((unused)) x]])],
[AC_DEFINE([HAVE_ATTRIBUTE], [1],