summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 5 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index c48e89c..e6d7535 100644
--- a/configure.ac
+++ b/configure.ac
@@ -103,7 +103,11 @@ AC_SUBST([AR_FLAGS])
## H5_CFLAGS (and company) are for CFLAGS that should be used on HDF5, but
## not exported to h5cc (or h5fc, etc.)
+##
+## H5_ECFLAGS is for warnings that should be treated as errors.
+##
AC_SUBST([H5_CFLAGS])
+AC_SUBST([H5_ECFLAGS])
AC_SUBST([H5_CPPFLAGS])
AC_SUBST([H5_FCFLAGS])
AC_SUBST([H5_CXXFLAGS])
@@ -2860,7 +2864,7 @@ if test "X$MIRROR_VFD" = "Xyes"; then
else
AC_MSG_RESULT([no])
MIRROR_VFD=no
- AC_MSG_ERROR([The Mirror VFD was cannot be built.
+ AC_MSG_ERROR([The Mirror VFD cannot be built.
Missing any of: arpa/inet.h, netinet/in.h, netdb.h,
sys/socket.h.])
fi