summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac14
1 files changed, 0 insertions, 14 deletions
diff --git a/configure.ac b/configure.ac
index 5fc0558..56bfbcb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -776,20 +776,6 @@ if test "X$HDF_CXX" = "Xyes"; then
## Change to the C++ language
AC_LANG_PUSH(C++)
- ## Checking if C++ needs old style header files in includes
- PAC_PROG_CXX_HEADERS
-
- ## Checking if C++ can handle namespaces
- PAC_PROG_CXX_NAMESPACE
-
- ## if C++ can handle static cast
- PAC_PROG_CXX_STATIC_CAST
-
- ## Checking if C++ has offsetof extension,
- ## note: this test has to be the last of the C++ tests because it sets a definition
- ## which would be used in the other tests, causing them to fail.
- PAC_PROG_CXX_OFFSETOF
-
else
AC_MSG_RESULT([no])
CXX="no"