summaryrefslogtreecommitdiffstats
path: root/configure.in
diff options
context:
space:
mode:
Diffstat (limited to 'configure.in')
-rw-r--r--configure.in2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.in b/configure.in
index d14b844..f333892 100644
--- a/configure.in
+++ b/configure.in
@@ -3476,7 +3476,7 @@ if `echo $CC_NOFLAGS | grep ^/ >/dev/null 2>&1`; then
else
CC_VERSION="$CC";
for x in `echo $PATH | sed -e 's/:/ /g'`; do
- if test -x $x/$CC_NOFLAG; then
+ if test -x $x/$CC_NOFLAGS; then
CC_VERSION="$x/$CC"
break
fi